News for package alsa-plugins

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: alsa-plugins
Binary: libasound2-plugins
Architecture: linux-any
Version: 1.1.1-1
Maintainer: Debian ALSA Maintainers <pkg-alsa-devel@lists.alioth.debian.org>
Uploaders: Jordi Mallach <jordi@debian.org>, Elimar Riesebieter <riesebie@lxtec.de>, Luke Yelavich <themuso@ubuntu.com>
Homepage: http://www.alsa-project.org/
Standards-Version: 3.9.8
Vcs-Browser: https://anonscm.debian.org/viewvc/pkg-alsa/trunk/alsa-plugins/
Vcs-Svn: svn://anonscm.debian.org/pkg-alsa/trunk/alsa-plugins
Build-Depends: autotools-dev, debhelper (>= 9), dh-autoreconf, libasound2-dev (>= 1.0.25), libavcodec-dev, libavresample-dev, libavutil-dev, libdbus-1-dev (>= 1.4.12-3~), libjack-dev (>= 1:0.121.0+svn4538-2~), libpulse-dev (>= 0.99.1-1~), libsamplerate0-dev | libsamplerate-dev, libspeexdsp-dev
Package-List:
 libasound2-plugins deb libs optional arch=linux-any
Checksums-Sha1:
 280eb0d9810e463059747d01760a5ac3f44d7057 366193 alsa-plugins_1.1.1.orig.tar.bz2
 401f226707e126e458dc1e1b951e10da107dc077 21708 alsa-plugins_1.1.1-1.debian.tar.xz
Checksums-Sha256:
 8ea4d1e082c36528a896a2581e5eb62d4dc2683238e353050d0d624e65f901f1 366193 alsa-plugins_1.1.1.orig.tar.bz2
 dbca20683aea481c3080824c637505f5f7809e4aea9d23a4a6dc122c0cf9e1e1 21708 alsa-plugins_1.1.1-1.debian.tar.xz
Files:
 69f9f3e2de3c97fc71d496e91e271fe5 366193 alsa-plugins_1.1.1.orig.tar.bz2
 52573f8678f698d4e701fdb34bdc7b75 21708 alsa-plugins_1.1.1-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJXVTazAAoJECVQL2/L48sEQY8QALc4GuHWuM+EdNLC722SH3U9
cHFx/ckulEEmYRSeF5tBrZF/SEAqZtR+CCfwV15PETFF7do5grzoz2sWXo7I5mLw
lzhtIR+NvF8h/JUHIp2gI+nX/wrshsQQaQgUEx/F8HK+2zLkjp+xpT1bHpChXs1u
zrphHj94s2YyxtZZpnU9BfYDg5XU5WqgbBu+5F7woN6uwr/RiJgNG7Ybl1lqTBaw
w6wIey2YUYr/0bXsEJiry6n1seJpID1sJbk2qPeVkwNHl8bgJuNKy0hICAA4/kS+
lWysVUWIHWXF5qP949ripcG+29+1BmB91PkIHfMWJdtnSYg67F9MfpSTEcUCcwH+
YYCdggKaNn6qFXfOQ9ty873fdtiqxTH6eMjVcwTYkz6nYBoxX5zUpCza6tH9HFc2
4/yBk9/5njNtvvRcZ4soXWQGc2R8vffCHAlU/j0ImxU5AiHeFhA8JJE3x3lUVj7k
RBK6xUjw87cRuD4KwQQAlmGNg9MqQAqdIuX8/pETI6Xw4gCceUmQiX3R12P7Q2DL
72JiKJ5hfTaym+hjUNK2tiaVZBiXS6DeJfnmUaLbSdNN6nNycX2vLYAKuenn5uhS
rb8vecWdiCADbQXfhYLQyjKfitxZNxPlOBXTDnxckzbjcrhfVGfVNxQfEbHMGRTA
UWQlNkhfZLK/rxrP9Tur
=Z1ug
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
alsa-plugins (1.1.1-1) unstable; urgency=medium

  * New upstream release
  * removed ffmpeg_2.9.patch. Applied different from upstream.
  * Don't install 50-pulseaudio.conf and 99-pulseaudio-default.conf.example.
    They are confusing users. (closes: 739329)
  * Enabled hardening=+all
  * Removed invalid paragraph about upstreams bugtracker from copyright.
  * Bump Standards-Version to 3.9.8.
  * Introduced git log as upstreams changelog.

 -- Elimar Riesebieter <riesebie@lxtec.de>  Sun, 08 May 2016 19:35:45 +0200