News for package activemq-protobuf

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: activemq-protobuf
Binary: libactivemq-protobuf-java, libactivemq-protobuf-java-doc
Architecture: all
Version: 1.1-4
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Uploaders:  Damien Raude-Morvan <drazzib@debian.org>
Homepage: http://activemq.apache.org/
Standards-Version: 3.9.7
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-java/activemq-protobuf.git
Vcs-Git: https://anonscm.debian.org/git/pkg-java/activemq-protobuf.git
Build-Depends: debhelper (>= 9), default-jdk, default-jdk-doc, junit4, libjavacc-maven-plugin-java, libmaven-bundle-plugin-java, libmaven-enforcer-plugin-java, libmaven-install-plugin-java, libmaven-javadoc-plugin-java, libmaven-plugin-tools-java, libsurefire-java, maven-debian-helper (>= 1.4)
Package-List:
 libactivemq-protobuf-java deb java optional arch=all
 libactivemq-protobuf-java-doc deb doc optional arch=all
Checksums-Sha1:
 c60406e1241c2a1005e6487d17483d5f82bb7b38 77384 activemq-protobuf_1.1.orig.tar.gz
 a454e08fc06b31ac1319f4a25c98023a08c78a1a 3992 activemq-protobuf_1.1-4.debian.tar.xz
Checksums-Sha256:
 ee82f46c7d0c9cad10823750c999ad47890ae289c3e3df7f9265d57af1fe4e40 77384 activemq-protobuf_1.1.orig.tar.gz
 3a2ba2f62ac6b9615b59864750122d525cd3b7828b25471d194eac845d6d77d4 3992 activemq-protobuf_1.1-4.debian.tar.xz
Files:
 f04770b9da2d17d74a2e6abd8899a005 77384 activemq-protobuf_1.1.orig.tar.gz
 ef00b9d82545a04ca197c833ccfc6a22 3992 activemq-protobuf_1.1-4.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQJ8BAEBCgBmBQJW7ZrcXxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXRBQ0YzRDA4OEVGMzJFREVGNkExQTgzNUZE
OUFEMTRCOTUxM0I1MUU0AAoJENmtFLlRO1HkPQgP/3NiAcTtMp2tIPFxQ5dhO18K
3TDgdWcVhq3rZigU0P+zJUHe7Eljwb030OVtqTqK8CTMPKJw122whu829HPxtTVy
068+P6ih/YJk3JFMjVFHR2H7C/0g70C1lWYZ1K5lhp3uW3v0W/4+aUh6mIzhW9ul
hrwypj9dnYeTCyWh3l65jFwv6LIpqYO9MWjvYijTjnkrTXQ/Caf80heWI/5SfnWj
X/MBPDwJl2zjnnbvBWenoa/9wGhsVqZIlBYa1PldS68RrFzmjz0oPf50bxr9pEL6
oZR4m7l+QBjSMz4fJZyUF0e3wT2TC+PEjo6burYL/nPb45CEotprxitdihU0vLWd
IdHPmqNhfeNrk/KYGxCMxcLhmsxTf9ExPKHiZhObWYhGYlU6Tj5mg2Xk3vUj23sw
ZX0L2a//AykfDB9XirGeW0mttNlnk6QvmHCPSdeHC16GV4UW6agW2ABCxq3dUCjR
CeObuESI4qcieRM8wsTm57vtH00GxpvfEoYa8esXvZyXDIQSLadv3Wx+DqdNyKrQ
MA1zihlsJ+gqMMj15KMmiVO3yGjVjahES8X8xE6hd12XbY08lBEnOxU40Xsn2PBT
NpB6nLKUncN0HO2Z2j1dNYVSSMrMjkX/vb6WgMYVXqOb8R8Gt+TRA08dboUjHnM7
cqmXsQX06i4RlhstfqyV
=1kPp
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
activemq-protobuf (1.1-4) unstable; urgency=medium

  * Team upload.
  * Declare compliance with Debian Policy 3.9.7.
  * wrap-and-sort -sa.
  * Use compat level 9 and require debhelper >= 9.
  * Use canonical Vcs-URI.
  * Use Build-Depends field because we build arch:all only.
  * Switch from cdbs to dh sequencer.
  * Install jars into /usr/share/java to comply with the Java Policy.
  * Remove obsolete Google Code URL from package description.
  * Remove debian/source/local-options.
  * debian/copyright: Use Format 1.0.

 -- Markus Koschany <apo@debian.org>  Sat, 19 Mar 2016 19:24:13 +0100