News for package activemq-activeio

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: activemq-activeio
Binary: libactivemq-activeio-java, libactivemq-activeio-java-doc
Architecture: all
Version: 3.1.4-1
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Uploaders:  Damien Raude-Morvan <drazzib@debian.org>
Homepage: http://activemq.apache.org/
Standards-Version: 3.9.7
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-java/activemq-activeio.git
Vcs-Git: https://anonscm.debian.org/git/pkg-java/activemq-activeio.git
Build-Depends: debhelper (>= 9), default-jdk, default-jdk-doc, glassfish-javaee (>= 2.1.1-b31g), junit4, libcommons-logging-java, libmaven-bundle-plugin-java, libmaven-enforcer-plugin-java, libmaven-javadoc-plugin-java, libsurefire-java, maven-debian-helper (>= 1.4)
Package-List:
 libactivemq-activeio-java deb java optional arch=all
 libactivemq-activeio-java-doc deb doc optional arch=all
Checksums-Sha1:
 897495932ffc5d44e6b8a6b2ab3b5c56720d0015 45088 activemq-activeio_3.1.4.orig.tar.xz
 7311305862e5ca142e93bddc2e1ced42df521247 4304 activemq-activeio_3.1.4-1.debian.tar.xz
Checksums-Sha256:
 1380d07f72c51fcaa320c5b9c234d58f5868cd20f3599eed01e69fe8873bfde9 45088 activemq-activeio_3.1.4.orig.tar.xz
 46ae6be9f2eee35c610660f74258c8b578ef162d05632cd49702d0c132a8486d 4304 activemq-activeio_3.1.4-1.debian.tar.xz
Files:
 11f3065930fa033dbe1a37929c752cbf 45088 activemq-activeio_3.1.4.orig.tar.xz
 ab2b57b875c20672b32943d9becd9a16 4304 activemq-activeio_3.1.4-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQJ8BAEBCgBmBQJW/U1TXxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXRBQ0YzRDA4OEVGMzJFREVGNkExQTgzNUZE
OUFEMTRCOTUxM0I1MUU0AAoJENmtFLlRO1HkQJ4QAIQe4ZJKIdFXp/7domOERUZC
NLntWHVj5uxVFGPsYnF9rSQz3zRdHLts4rEVWtwMQQkyYH20aEatO8ARovMgOiUh
lqRFZnzCffCJH/ntXPGZOfL2RPXXeNdlYRJQ8T8MBcPFG5tzS1tC9RA6mqDVsnHG
ZCXDYyd8317FcJfkuVE4haBkPL8QoOLcc55PgAJV0gusSZ3tC8eMnJNK7MqUrBr3
UMgNlXwEF+Ohi7zvnxt8/qhdIvNIW+wfo6nwIrf9Kn/tP78WUpwKmFveTOxsTpy+
ZO3sy7dB4enTWYlLGKwp90zKeEAvGuo/1JrSNuvGBi9VscPgXnXYw0NzOAuiRf4I
cVuKJq1PL1WWad7i/GGxMzBjP66KMH4280iNCEFFoka+X3J4SnzUu0OTPCLpAhUv
3DDMan/1yXoxa2sskXfKajLJSeYP7b/oVKjO0wcw3ZbYQpEq2Qo5MbdiG/w5xXNa
SAGwiOtkJ++2gd6TY+01Mi/VStuXvVuG9WeiA6J2EBiyQ2jtrEMinB+MtMI1lSW+
pnp0EkFUE2ylQ1z0nSG74f+xar/JkFGRV0gtQamMxrJwZLlrhSAvjQHMuIPxyBrx
bKU7GUlp3JgR1OEI85n1wtQ/lQx3aGi7GhavG6H/a+8cxx14UqjttCyPWVJ/fCv1
G1SNTanS/UdTS3YgYCnp
=mT7B
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
activemq-activeio (3.1.4-1) unstable; urgency=medium

  * Team upload.

  [ Markus Koschany ]
  * Declare compliance with Debian Policy 3.9.7.
  * wrap-and-sort -sa.
  * Use compat level 9 and require debhelper >= 9.
  * Use Build-Depends field only.
  * Use canonical VCS-URI.
  * Switch from cdbs to dh sequencer.
  * debian/copyright: Use Format 1.0.

  [ Emmanuel Bourg ]
  * New upstream release
    - Removed fix_osgi_metadata.diff (fixed upstream)
    - Refreshed the patches
  * Fixed a compatibility issue with bnd 2.x
  * Updated debian/watch to catch the latest releases
  * Use XZ compression for the upstream tarball

 -- Markus Koschany <apo@debian.org>  Thu, 31 Mar 2016 17:57:49 +0200