News for package fbxkb

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: fbxkb
Binary: fbxkb
Architecture: any
Version: 0.6-2
Maintainer: Dmitry Borisyuk <q1werty@i.com.ua>
Homepage: http://fbxkb.sourceforge.net
Standards-Version: 3.9.6
Build-Depends: debhelper (>= 9), libgtk2.0-dev, libxmu-dev
Package-List:
 fbxkb deb x11 optional arch=any
Checksums-Sha1:
 8e80f655d23dd4b4fbc446e7a583a3f7e15e04fc 42319 fbxkb_0.6.orig.tar.gz
 8476520c9fbc51b1ee950035c8b5be1ab25ad547 6548 fbxkb_0.6-2.debian.tar.xz
Checksums-Sha256:
 fcbaf4ed9a70f58ea1316b19da74e2ca8b3fb0e2de5a73c849317589ce840ef2 42319 fbxkb_0.6.orig.tar.gz
 49dc2230747a52ac88ce0c758af42af0a5de3a6ce321267a20f07a587148bbcb 6548 fbxkb_0.6-2.debian.tar.xz
Files:
 fa768bbb07aac8a4ae590633499cce15 42319 fbxkb_0.6.orig.tar.gz
 eaae22059c03f328c05b68abc4325ca5 6548 fbxkb_0.6-2.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJUWopUAAoJEJFk+h0XvV02oSYP/jtRVoE9jwxoHk/3J4KO4pHj
qrJ5t9Wa1qp0ikdziWiNkbqfLqii/+77WRwRqf6CstYllmpMLv4P928B0xZifmxP
Efl6hS0aUsVW7FsEwlqCZKjlO8tZ47wSY57wvUKTFGC8UBwnY8T07ufRq55EJU4x
P+PrBUodpprj6v3WPkCf6AI0RHSmL8f9MMshJOiEFfIpsci0JiUTd/O6rT7NOj7N
Q0SZLbldCuOE8MRj+epCkMFGyduutL5Xo9DUxKHcIglvnXtAIJm+YCBXFvAyfjPB
RnjsZItvGabK9Vb3/FdT7cuyWLBRTFbJEgnONNIDh+KZxipWZ6+cUoXhF/lkCHVk
arrEWdQBX0S7CQK5qZlMQcaLT6U0ivuiLAcHKw/yJWAM8NJvLmIX/TTHu33gmk22
GlpnlQJanIfCrliUVtv8LaBzn5rc65DlD2J/QLNfrgVlQlOARTKAWC/s1EqKzH5L
yKQEVbK8riWqKZvOXGR8CLrlLjB+uTZ/3FteNxSzdxiBPzxtMWBwXaiJ8EuPYkLr
oRtgCVzYIW88QiFZogrek2EOhBufoxCx2bVJrJ9oIlmzTx/ma8RHisakxbjRY5bj
55wkFQy6dJpQXJyJG2+i1bRUAM+WmyVRk8EzigoLmVGd2cf5+dx7xGmB7Q67wFA3
dKy+hiXKdBann1u0AL8N
=TrV0
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
fbxkb (0.6-2) unstable; urgency=low

  * New maintainer (Closes: #767970)
  * Fix parsing of keyboard info, to show proper "us" flag. (Closes: #412254)
  * Use g_strdup() before passing strings to g_hash_table_insert(),
     to avoid use-after-free.
  * Remove deprecated gtk_set_locale() and change deprecated gdk_window_lookup()
     to gdk_x11_window_lookup_for_display().
     This fixes "pointer-trouble-at-implicit" lintian error.
  * Don't unconditionally strip fbxkb binary (Closes: #436824)
  * Removed unnecessary dependencies.
  * Added homepage, debian/watch, machine-readable debian/copyright.
  * Switched to source format 3.0 (quilt)
  * Bumped Standards-Version to 3.9.6

 -- Dmitry Borisyuk <q1werty@i.com.ua>  Wed, 05 Nov 2014 17:38:46 +0200