News for package gigolo

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: gigolo
Binary: gigolo, gigolo-dbg
Architecture: any
Version: 0.4.2-1
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
Uploaders: Yves-Alexis Perez <corsac@debian.org>, Emanuele Rocca <ema@debian.org>, Simon Huggins <huggie@earth.li>, Stefan Ott <stefan@ott.net>, Lionel Le Folgoc <mrpouit@gmail.com>
Homepage: http://www.uvena.de/gigolo/
Standards-Version: 3.9.5
Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-xfce/goodies/trunk/gigolo/
Vcs-Svn: svn://anonscm.debian.org/pkg-xfce/goodies/trunk/gigolo/
Build-Depends: debhelper (>= 9), intltool, pkg-config, libgtk2.0-dev (>= 2.12.0)
Package-List: 
 gigolo deb xfce optional
 gigolo-dbg deb debug extra
Checksums-Sha1: 
 36818e1443de6aaaabd96f092e599cf6d398c97f 243877 gigolo_0.4.2.orig.tar.bz2
 2c35b32447eedc8e71288fa8246b8d00f7ef46db 2742 gigolo_0.4.2-1.debian.tar.gz
Checksums-Sha256: 
 553fc78fe4e7bd2f01f3851baea7e63f6414fe652dfb4b08c60b5c4b2b909164 243877 gigolo_0.4.2.orig.tar.bz2
 cb601809339399526626d856a4dc44f196bd876b004d31ad3396f258ec8c39c5 2742 gigolo_0.4.2-1.debian.tar.gz
Files: 
 4abc6fde56572adf3ec3a0181092584c 243877 gigolo_0.4.2.orig.tar.bz2
 ae5be80b5a3cf5927e45cd0778d6724d 2742 gigolo_0.4.2-1.debian.tar.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iQEcBAEBCgAGBQJSzxzCAAoJEG3bU/KmdcCl+X4IAIirZC27IMQQQVnUhjUid0P6
8PD9ai9NiaLLURCX80RyYRJTzxajgQ3lBqytoq3A4IyKxvi4ZOcEquB9oGky6XEm
+LXQMxMCKvzJa5wcxVuvvIIbRPgVVsi5OhK2RjLNUnI1LPzqKdoVRYPp3+HxtMvk
UzAjseM85jP7M2RGsZz3qK8QlPdL12+EaH32DFGzRm7lfmlQZWu0SdlaLn7n6aSi
heN8Az6cxci/0oUe5srrJC5g4+DStaT2kvo9B12BGfAh+lHE/Ygb3xCST0UElRdU
ms24bofFYZ6F86JAoZS0K/rPfpun/a9vOLVFmAJ4I7uEzvrMsme8VoIzuZQBidU=
=NNb+
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
gigolo (0.4.2-1) unstable; urgency=low

  [ Evgeni Golov ]
  * Correct Vcs-* URLs to point to anonscm.debian.org

  [ Jackson Doak ]
  * New upstream release
    - Drop waf support, we no longer need to repack
    - Never make the Connect button insensitive. LP: #1131156
  * debian/control:
    - Bump debhelper to 9
    - Drop hardening-includes, no longer needed
    - Bump standards-version to 3.9.5
  * debian/rules: 
    - Switch from hardening includes to debhelper 9 hardening
    - Add --disable-silent-rules to configure
  * debian/compat: Bump to 9

  [ Yves-Alexis Perez ]
  * debian/rules:
    - stop calling autogen.sh before configure.

 -- Yves-Alexis Perez <corsac@debian.org>  Thu, 09 Jan 2014 23:00:45 +0100