News for package gdmap

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: gdmap
Binary: gdmap
Architecture: any
Version: 0.8.1-3
Maintainer: Stephen Kitt <skitt@debian.org>
Homepage: http://gdmap.sourceforge.net
Standards-Version: 3.9.4
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=collab-maint/gdmap.git;a=summary
Vcs-Git: git://anonscm.debian.org/collab-maint/gdmap.git
Build-Depends: autotools-dev, debhelper (>= 9), libgtk2.0-dev, libxml-parser-perl, libxml2-dev
Package-List: 
 gdmap deb graphics optional
Checksums-Sha1: 
 d97cc7c107dbaf9f3f3ed22ee6cef6172c115295 190823 gdmap_0.8.1.orig.tar.gz
 9f8831063437e0fb1004fdc36db9a635d5c8ba7a 11716 gdmap_0.8.1-3.debian.tar.gz
Checksums-Sha256: 
 a200c98004b349443f853bf611e49941403fce46f2335850913f85c710a2285b 190823 gdmap_0.8.1.orig.tar.gz
 a0516542c1fe0088fd9950a6fa2cf7ccad3a4cd413d19e4e6650e192352bb4d4 11716 gdmap_0.8.1-3.debian.tar.gz
Files: 
 54b43354dbe774810104607ad1eaaed3 190823 gdmap_0.8.1.orig.tar.gz
 444248e8608e77b716c727dce047c5fd 11716 gdmap_0.8.1-3.debian.tar.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCAAGBQJRxfFMAAoJEHWXeKmja0lPRG8P+QGXKKBlISltT42Qsl75w87T
NvPK1bEuX/LiXb698Q9U5u1mulg5YRM4yxjGwlGa6/h0Fc4jQLoZud8JVAs8Lm3d
Lr0xYy4xFgH/ILrtb7jcMhJ0kLrcX2vy3vlMV56jNs0usmqE9tMm3Ff6rK2qWj6A
kcngUCCrSvbMIHhLocQqeYfjId3+yFbCTYPqXfB6/K/2fLseZy/JYdIEffYkl5/v
hIyEUyY8ek8ZNkHf6nixcQbSyseraGpQiRlhGQ/t3KDquqr4OtW1DaOgPaZttjEp
UvtGKKPnLlxrekNJOdnC0WwkaZARO76IaNufduYwDgZzQ5vBz5YWx68jqIviC2I4
93x+oy488BxCGZCgUbbcUpsMAMm6O7Qrb3/HHgLS9uj/QE/ftHxg0Xa3cNyfj1GU
FLilvN1KdaCtLff10wUgJZxa9I6jXd9JIQSd+qPLPleIquBzz6W0KDk0fFJIL1Zj
UcLMb7Y3ULmKuOzorI80uVrIswgf9a4jtN4JW3c0OqzGxbgAh/2ZprrtdQIaePHK
UFXajHV8aVom3HnKvgnC4rgyRdGyabLCaaHHEXhM1WnyeukmcAOU5wB3qpKX6SmA
I0L/XEarFavw92Q+CdDos/Gbbi7nrykzlQWxtxm6Vk6Y/PBkjK7x55Gpd8YRuBEt
V+ylTe+KMC1uII+jy3PD
=H2Bz
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
gdmap (0.8.1-3) unstable; urgency=low

  * Import math-underlink.patch from Ubuntu, to link libm explicitly
    (Closes: #713618). Thanks to Daniel T Chen!
  * Switch to my Debian address.
  * Use canonical VCS URIs.
  * Add format-strings.patch to fix format string vulnerabilites
    identified with hardening options enabled.
  * Add gtk-set-locale.patch to drop deprecated gtk_set_locale().
  * Switch to debhelper compat level 9 to enable automatic hardening.
  * Use the final 1.0 copyright-format URL.
  * Standards-Version 3.9.4, no further change required.

 -- Stephen Kitt <skitt@debian.org>  Sat, 22 Jun 2013 20:32:35 +0200