News for package fsharp

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 3.0 (quilt)
Source: fsharp
Binary: fsharp, libfsharp-core4.3-cil, libfsharp-data-typeproviders4.4-cil
Architecture: all
Version: 4.0.0.4+dfsg2-2
Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Uploaders: Christopher James Halse Rogers <raof@ubuntu.com>
Homepage: http://fsharp.org
Standards-Version: 3.9.5
Vcs-Browser: http://anongit.debian.org/?p=pkg-cli-apps/packages/fsharp.git;a=summary
Vcs-Git: git://anongit.debian.org/pkg-cli-apps/packages/fsharp.git
Testsuite: autopkgtest
Build-Depends: debhelper (>= 8.0.0~), dh-autoreconf, cli-common-dev (>= 0.9~), mono-devel (>= 4.0.0~), libmono-i18n4.0-cil, tofrodos
Package-List:
 fsharp deb cli-mono optional arch=all
 libfsharp-core4.3-cil deb cli-mono optional arch=all
 libfsharp-data-typeproviders4.4-cil deb cli-mono optional arch=all
Checksums-Sha1:
 9f9523171d7a0a6015b59a1012b30fd17195ad96 11038941 fsharp_4.0.0.4+dfsg2.orig.tar.gz
 ab7f751e881ed63280499b7b84f49ddc5c35229d 17324 fsharp_4.0.0.4+dfsg2-2.debian.tar.xz
Checksums-Sha256:
 a1328331ee85087dde48ee607bb0d2a34eae17872ed349d20f35457ec803d60c 11038941 fsharp_4.0.0.4+dfsg2.orig.tar.gz
 75ce700bc5923d1b300ab03c07ea1c23d58017163cfc43a16e06e95b9826b2f0 17324 fsharp_4.0.0.4+dfsg2-2.debian.tar.xz
Files:
 c65383912dac67c536edffb2d5668940 11038941 fsharp_4.0.0.4+dfsg2.orig.tar.gz
 6db649319794360a25055042287c709d 17324 fsharp_4.0.0.4+dfsg2-2.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBAgAGBQJWaagxAAoJEMkPnLkOH60MJSIH/iWy/NsSR5rL1g4QrYdCmDWX
ZPLrSTxTmx0UcFBhDO5Zp7me3GkpBdbIXb547nCQifZaFi/6Z2E0/K3SDA+esIn1
iFi1NCYy6QXCxnXx8U8mSDEw+xda/1n92uhcQGe3eBzfBlQJg81ipPM8zeRZ5vu5
P5FwFjSIYcFGkebd/HpLVD/W4AnJzNlUhaUvTQ+8rXq9IqSZbz/6Cx42YrI+oyJj
rCMbT344CdhN9yWeC27xfgvY7XNNAlIZ9ODgY4lPl8iiU175cokrM4W4J/KNRCrz
ZBe5qjVQKpGHS+oI0Q6J/M1ZclAQPV47j6XGDNH4cqkoogSTlSkBV4090pl40oQ=
=N5MC
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
fsharp (4.0.0.4+dfsg2-2) unstable; urgency=medium

  * [714aa5b] Add a strict version dependency for fsharp (Closes: #807421)

 -- Jo Shields <jo.shields@xamarin.com>  Thu, 10 Dec 2015 16:17:12 +0000