News for package freehep-graphics2d

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: freehep-graphics2d
Binary: libfreehep-graphics2d-java
Architecture: all
Version: 2.1.1-5
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Uploaders: Giovanni Mascellani <gio@debian.org>, Gabriele Giacone <1o5g4r8o@gmail.com>, Philipp Huebner <debalance@debian.org>
Homepage: http://java.freehep.org/
Standards-Version: 3.9.8
Vcs-Browser: https://anonscm.debian.org/git/pkg-java/freehep/freehep-graphics2d.git
Vcs-Git: https://anonscm.debian.org/git/pkg-java/freehep/freehep-graphics2d.git
Build-Depends: debhelper (>= 9), maven-debian-helper, default-jdk
Build-Depends-Indep: junit, libfreehep-util-java, libfreehep-chartableconverter-plugin-java
Package-List:
 libfreehep-graphics2d-java deb java extra arch=all
Checksums-Sha1:
 27aa941560077dcfd5e10821e67bb76ae9e2294f 40590 freehep-graphics2d_2.1.1.orig.tar.gz
 dc707d7f8e1e3d82be6598f94ae118653fda8a9f 3344 freehep-graphics2d_2.1.1-5.debian.tar.xz
Checksums-Sha256:
 aad52d0cc2eae768b997beb53984defda6bde45b584e8567ae8ed5e112ebfeba 40590 freehep-graphics2d_2.1.1.orig.tar.gz
 8f535352eb5f2cbc020b3c53a53ae47ed1f4683c6572d0256999fafb72a82b3f 3344 freehep-graphics2d_2.1.1-5.debian.tar.xz
Files:
 c1af4886da34fc5a28d736cb8b7147f1 40590 freehep-graphics2d_2.1.1.orig.tar.gz
 999c5445bb10a6f25bf9615412e73d74 3344 freehep-graphics2d_2.1.1-5.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iF4EAREKAAYFAleQoDkACgkQBIoTAU7n/+P6GwD/SZaliblG5GVvrlgleMR1WH0e
jfGhYy2gu6gfPwSJADQBAI7zcIbnJ9sGsvVJ0jV9l5V2K45aAciTbNF7gsPVN5x8
=Lwy+
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
freehep-graphics2d (2.1.1-5) unstable; urgency=medium

  [ Philipp Huebner ]
  * Added myself as uploader
  * Updated Standards-Version: 3.9.6 (no changes needed)
  * Switched to Debhelper 9
  * Updated debian/copyright and made it lintian clean
  * Updated VCS links

  [ Giovanni Mascellani ]
  * Remove obsolete lines from gbp.conf.
  * Move package to priority extra.
  * Use secure Vcs-* URLs.
  * Bump Standards-Version to 3.9.8 (no changes required).
  * Build with debhelper 9 instead of CDBS.
  * Quit using topgit and remove leftovers.
  * Remove trivial information in debian/README.source.
  * Add classpath to the JAR manifest.
    + Remove previous mechanism based on javahelper.
  * Enable tests.
  * Make patches DEP-3 compliant.

 -- Giovanni Mascellani <gio@debian.org>  Thu, 21 Jul 2016 12:10:19 +0200