News for package dymo-cups-drivers

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: dymo-cups-drivers
Binary: printer-driver-dymo
Architecture: any
Version: 1.4.0-6
Maintainer: Debian Printing Team <debian-printing@lists.debian.org>
Uploaders: Didier Raboud <odyx@debian.org>
Homepage: https://dymo.custhelp.com/app/answers/detail/a_id/101#lw_linux
Standards-Version: 3.9.8
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=printing/dymo-cups-drivers.git
Vcs-Git: https://alioth.debian.org/anonscm/git/printing/dymo-cups-drivers.git
Testsuite: autopkgtest
Testsuite-Triggers: cups, cups-client
Build-Depends: debhelper (>= 9), dh-autoreconf, pyppd, libcups2-dev, libcupsimage2-dev, libcppunit-dev, cups-client
Package-List:
 printer-driver-dymo deb text optional arch=any
Checksums-Sha1:
 3576496a1afd5a0e076821081a1919468b50d347 420068 dymo-cups-drivers_1.4.0.orig.tar.gz
 b7d7892fc2727b4626b8aa5e7cf2a21cb3b05563 3336 dymo-cups-drivers_1.4.0-6.debian.tar.xz
Checksums-Sha256:
 c60797e7e986ca329f46e9a6ab1cb6382383952b15685ed69fd91f3c7ed64f71 420068 dymo-cups-drivers_1.4.0.orig.tar.gz
 050e89fde8de26a1a513921c4054310ed76562aa33825bc2b1a246d249dddf91 3336 dymo-cups-drivers_1.4.0-6.debian.tar.xz
Files:
 8774f98bbe8d57f5b337019ae86a23f0 420068 dymo-cups-drivers_1.4.0.orig.tar.gz
 56980ab643da67affb0e40342a65a12f 3336 dymo-cups-drivers_1.4.0-6.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQGcBAEBCgAGBQJX5jnbAAoJEIvPpx7KFjRVa2YL/A9l9rGt13qx9Vi7bWje50A4
J+6bgezzvEkRWWFbfARhowYyavJFKxxgTldN4/c7bZwAHPSrbI0EdcsCg8xfITTM
reoGjLAmW7S6OMZ15FZNMJ4yMIw1ycPEMx9ThZLQsT1RdHCZNFK8A3tLt0NMnxmm
efGK8szPm028cx3FsivMcEOYDWXm5n7AGv0XPlMTFUMom7O6+tK2RWLq2FoJ3GQl
e5bV2ky9I29fPKVyt35kJNL4pjRD9fsPrUNQYyc5S2KAM9V4bLHUlxaYPKbopVe2
VLrGuByECw5OsybYMlwIfd39vnjLADrvEg57ygmB9Os78ngTxV9obQYyrCjlyZ2m
XJDRlGcSXKvREV+jPCNEUELMF4JruHINa+NwVLoNPhfhtkNVuZbG7JSY7zNofEGw
Iua72GuANW/BPux6GiVT/3u+OQAtDQma4eRn09MRp6YacU+rtXDAcPj6QdHY1fCk
GfOsM0b2ahJLggZpt2E6pz6RdG2tAefWqHfHhHGlhQ==
=rZ7V
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
dymo-cups-drivers (1.4.0-6) unstable; urgency=medium

  * Update previous ppd_file_t patch to cover the whole codebase
    (Closes: #838590)
  * Bump Standards-Version without changes needed

 -- Didier Raboud <odyx@debian.org>  Sat, 24 Sep 2016 10:27:27 +0200