News for package dhis-tools-dns

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: dhis-tools-dns
Binary: dhis-tools-dns, dhis-tools-genkeys
Architecture: any
Version: 5.0-8
Maintainer: Guus Sliepen <guus@debian.org>
Homepage: http://www.dhis.org/
Standards-Version: 3.9.8
Build-Depends: debhelper (>= 9), libgmp3-dev
Package-List:
 dhis-tools-dns deb net optional arch=any
 dhis-tools-genkeys deb net optional arch=any
Checksums-Sha1:
 6fdd89e8e6c51f6ef3b95c58de6a4c86cbbc4f68 3535 dhis-tools-dns_5.0.orig.tar.gz
 366ff00e33960201a90c00a12bc384de39382b56 5248 dhis-tools-dns_5.0-8.debian.tar.xz
Checksums-Sha256:
 8a04f33ca227c626af16e79242c71752f87a1eb4614c672f2db1bc5788e6a579 3535 dhis-tools-dns_5.0.orig.tar.gz
 e2ec18a97729990f554989bc077e04103f59a65770ca33e4a8654b663137ece2 5248 dhis-tools-dns_5.0-8.debian.tar.xz
Files:
 9674e661082ad955010efd6d06686b82 3535 dhis-tools-dns_5.0.orig.tar.gz
 e5c561062d51834052be5a3b04f43ac9 5248 dhis-tools-dns_5.0-8.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJXaoBQAAoJED9JDeuHHvn6vPYP/07rg5L/HJP/39EUhfh3+Bay
Hqtn7dOM734+FBC021JITkpZZ6S45zGmOlxH3+t3hJcJmMzy3cHAFkrN3VSt9FrL
kEhRyekuIIIgxCpk1yC6jL4JVVSyEV7rZo2KXlWLysSY5w3dhdv66s01TU5vgSL6
fLbbpaS/KVAx/TSHdDrGUA+cG5YMRN0PWNWZAObzUQ3bmuuXEomElUVq6vOaxogd
ER1EUgWBE1SmY59HJck5rp4s/hxI0LvGIj+vwhGZrlKPOfX5La9YSlf8LZcaoe6E
AI+Wondnjbk7bm4xF8SCY1/DG3YdYbhI3ybj/c//p5RqZWhkDyadbei6+um5wUid
yV+Zepg5SkJVzd5hh7152DKXflMzflzRxzdcvuWSMYiKxiwMxeOv9teVMi638N1v
C1ngG3ijesBiiwD9N68ojq0oj44H9HNTr/R2YB8W9Ef69TDHjunWjJZW2IW/aNlL
onAo2Si9eI/g9KRefEsS1bJaW52k7DdJJBkCb21DPumm5QUG2a+hpImZIrq/GahY
ExashXPMfPBP7xec3tK1LarjAgY7RV2bJxEfjVbOXnTtUfL2aTvXGTYD9MrFRzRu
EcHxlp7vY3e6WIvZgW6+vOHvZAXZgm2yG3I8V6pGpUl0RWJy7aOmDWTjdGJV7BFV
F2feXjICiwngrIE/NJE8
=ZbdK
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
dhis-tools-dns (5.0-8) unstable; urgency=medium

  [ Kentaro Fukuchi ]
  * Fix temporary file creation in register scripts. Closes: #708727
  * Use printf instead of echo when using tabs. Closes: #708729

  [ Guus Sliepen ]
  * Don't explicitly use bash anymore. With Kentaro's patch issues with the
    echo command are completely avoided, so the scripts should now be safe
    with any POSIX complaint shell.

 -- Guus Sliepen <guus@debian.org>  Wed, 22 Jun 2016 14:10:42 +0200