News for package akonadi

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: akonadi
Binary: akonadi-server, libkf5akonadi-dev, libkf5akonadi-dev-bin, libkf5akonadiagentbase5, libkf5akonadicore5, libkf5akonadicore-bin, libkf5akonadiwidgets5, libkf5akonadixml5, libkf5akonadiprivate5, libkf5akonadiserver-dev, akonadi-backend-mysql, akonadi-backend-postgresql, akonadi-backend-sqlite
Architecture: any all
Version: 4:16.04.3-4
Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Sune Vuorela <debian@pusling.com>, Modestas Vainius <modax@debian.org>, Fathi Boudra <fabo@debian.org>, Maximiliano Curia <maxy@debian.org>
Homepage: http://pim.kde.org/akonadi
Standards-Version: 3.9.8
Vcs-Browser: https://anonscm.debian.org/git/pkg-kde/applications/akonadi.git
Vcs-Git: https://anonscm.debian.org/git/pkg-kde/applications/akonadi.git
Testsuite: autopkgtest
Testsuite-Triggers: build-essential, dbus, dh-acc, exuberant-ctags, libgl1-mesa-dri, libxml2-utils, xauth, xvfb
Build-Depends: cmake (>= 2.8.12~), debhelper (>= 9), default-libmysqlclient-dev, dh-apparmor, extra-cmake-modules (>= 5.16.0~), kdesignerplugin (>= 5.16.0~), kgendesignerplugin, kio-dev (>= 5.16.0~), libkf5completion-dev (>= 5.16.0~), libkf5config-dev (>= 5.16.0~), libkf5dbusaddons-dev (>= 5.16.0~), libkf5guiaddons-dev (>= 5.16.0~), libkf5i18n-dev (>= 5.16.0~), libkf5iconthemes-dev (>= 5.16.0~), libkf5itemmodels-dev (>= 5.16.0~), libkf5itemviews-dev (>= 5.16.0~), libkf5windowsystem-dev (>= 5.16.0~), libboost-dev (>= 1.34.0~), libxslt1-dev, libxml2-dev, libsqlite3-dev (>= 3.6.23), libxml2-utils, pkg-config, pkg-kde-tools (>= 0.12), qtbase5-dev (>= 5.4.0~), qtbase5-private-dev, qttools5-dev, shared-mime-info (>= 0.20), xsltproc
Package-List:
 akonadi-backend-mysql deb misc optional arch=all
 akonadi-backend-postgresql deb misc optional arch=all
 akonadi-backend-sqlite deb misc optional arch=any
 akonadi-server deb net optional arch=any
 libkf5akonadi-dev deb libdevel optional arch=any
 libkf5akonadi-dev-bin deb libdevel optional arch=any
 libkf5akonadiagentbase5 deb libs optional arch=any
 libkf5akonadicore-bin deb oldlibs extra arch=any
 libkf5akonadicore5 deb libs optional arch=any
 libkf5akonadiprivate5 deb libs optional arch=any
 libkf5akonadiserver-dev deb libdevel optional arch=any
 libkf5akonadiwidgets5 deb libs optional arch=any
 libkf5akonadixml5 deb libs optional arch=any
Checksums-Sha1:
 8b9e62fcd94e9322ed4661df0c3bba33ec6f7fb6 1022892 akonadi_16.04.3.orig.tar.xz
 2d172c81dcf7bbace127b36e904e1df7a7f25072 54524 akonadi_16.04.3-4.debian.tar.xz
Checksums-Sha256:
 26f1047448bcf6dcf2909c9253a5e7956d2b71410033ae11c5f5a822ed2f5bbb 1022892 akonadi_16.04.3.orig.tar.xz
 34c1dadaef5b745dc8327afb05213714cda16103eba439ff4c02b30a19dd787f 54524 akonadi_16.04.3-4.debian.tar.xz
Files:
 a29d6dce9e9675bd717cb1b02a4d08a7 1022892 akonadi_16.04.3.orig.tar.xz
 3ed0c7d9bb76b14079874f9daf74fbc2 54524 akonadi_16.04.3-4.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQJFBAEBCgAvFiEEOewRoCAWtykmSRoG462wCFBgVjYFAlg0reMRHGhlZmVlQGRl
Ymlhbi5vcmcACgkQ462wCFBgVjYqBQ//cR4SeBx3qyOTQNoi9nKZOmdhDL3C6ePz
HbjnIy4s0IiiOGWS53COSOQ0S8zllO6SkJTs2ofC653reRvQLUmzlOcLUCOlvb4R
EmKEuSKWnQPdxAF42ePxdw+RmuBGFeypDkTbY7/ILaS8W1LIg4HMmjg/F/UYakhj
nCsUY/BBV6ImNp1cJHb3q29p95ijLiiTzNTuRllhblxHlQ1SmBkGxTmuZSzEB2iL
0WEld+NRqPuphmYb4iMbTmtqqQbv02UmIbegphFbAGihj68m5HSFvrnOpnv8tdji
zaBWK622Z7/tGxoeGGy6QtDb9pvXyU/uZwPtoW1uB0SipxMlLccVMAXYNcVWrzZd
s0pePFlFNDnjyRZDrBZtYMvRPQKEwI6415lyriscE5lPva9mkSmR8RoC9SzXzEV+
me4CxzLJbppRjjh4Wlm6ymcJhc+MZIjpAin0n7WSuBQGCxGuOlQiSGvFG7WiQSIO
q/0NQBcR7ybjIWcPKQ1NNpQmr7uVXW06C9N2eoWSaASJFffU54Js6DJLCi2wMQm9
/owMwcFk8DWvTDx3adLje3PhU/lSuSMCTZL6stot1+q8TrvpqWQH3g7f6V2Maq6K
MC1+zPUN5hUt2EHwNll4LYEowFvXguOWawCpOXzZRZeXSMoKKBPRNB01vWOyaDT3
p/cEuGAnNUw=
=9keI
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
akonadi (4:16.04.3-4) unstable; urgency=medium

  * Team upload.

  [ Sandro Knauß ]
  * Add patch from kubuntu: kubuntu_disable_secure_file_priv_check.diff
    - fix compatibility with stricter defaults in mysql security update.
      (Closes: 843534) Thanks to fld for the report and Marc Deslauriers
      for the patch.
  * Fix known typos.
  * Update Build-Deps to use default-libmysqlclient-dev instead of
    libmysqlclient-dev.
  * Add Multi-Arch Hinters from tracker.
  * Remove unused source.lintian-overrides file.
  * Merge libkf5akonadicore-bin into akonadi-server package.

  [ Maximiliano Curia ]
  * Use mysql default metapackages
  * Replace dbus-launch with dbus-run-session in tests.
    Thanks to Simon McVittie for reporting (Closes: 835827)

 -- Sandro Knauß <hefee@debian.org>  Tue, 22 Nov 2016 21:42:07 +0100