News for package confget

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: confget
Binary: confget
Architecture: any
Version: 2.0.0-2
Maintainer: Peter Pentchev <roam@ringlet.net>
Homepage: https://devel.ringlet.net/textproc/confget/
Standards-Version: 3.9.8
Vcs-Browser: https://gitlab.com/confget/confget/tree/debian
Vcs-Git: https://gitlab.com/confget/confget.git -b debian
Testsuite: autopkgtest
Build-Depends: debhelper (>> 10), libpcre3-dev
Package-List:
 confget deb text optional arch=any
Checksums-Sha1:
 f04c266f756584e16c6b9d70961fef4632708396 17460 confget_2.0.0.orig.tar.bz2
 372b2310870a6a42854b593199f6d305100ec537 18508 confget_2.0.0-2.debian.tar.xz
Checksums-Sha256:
 34c77fdb3e6c5440f03c63f545392559a8ad29125e2b3ce7560ac686fb0a6f0e 17460 confget_2.0.0.orig.tar.bz2
 57fff9a418c6cba71e5febcd6b3af2e03294283c98d1cb6ae6affebf3238e74c 18508 confget_2.0.0-2.debian.tar.xz
Files:
 d535f39c3ba438ffe378d9c678b4c6d7 17460 confget_2.0.0.orig.tar.bz2
 824bbc62654976a2f51614e6c9f11101 18508 confget_2.0.0-2.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJYNrteAAoJEPNPCXROn13ZoDIP/RqJuBkKuK1cgXKqcnnuV7lJ
llHNxDc7UaXqSKnlYg7hbhjkRaKSJ17lkWHu5FJQW1SS6KQtRI//BJAlikcvLuMx
OdPbvgCKF2WKzbna+kjRtR6W1TQZuZ2scofKxAisYvpcdHvsdIXOMzLQdH7LQcVY
kyIeep89gdwgXjPWi22znTJMLZ1CeUgG8S1p6N/DCawVGzIR6BJ2V75zoL8Al3c/
u8fHyiHwwbDPm8BMqA8W7vY3w5o5+xBbkGLosmmGOu9F49R/Xx1gCLywqd3ibEu1
YRIzqt5P/2RTM9GR6zuF6+nd9XvGpel3TW4AJIRkdxxMtSWgPG7lAYggcJVctG3F
L2M+Fx35FBgECKldSaSzcFnU7LI6n+p3W1LeIzB57ZOR94GwKK3MJ6l5fgoYBVJ9
ZzfOEYdnGQWstnq7tO4XSNEyYCiQiQaaAGAHzB9ORSEkVIwlrTRA5vSmPhMZ5IPW
/kizMVZ1fRwT2KxVZ7baMkJKjQwTlctyOWy/fXPjxsgdpPBoFDhlbBB4tssOgeDd
xd3AzsEYbGjigTccJpU7WPwRFZnirk2UTiIgd/MiXINfS2G/XksvRqnv08zryjFT
NisT0+9I9cDunt0ewifrlnJCC89CZjjFKVvyGjogek41ATtHx/4G8DkzUTloIYEy
C0pRlBhWt6J7laZQtPTx
=ozA7
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
confget (2.0.0-2) unstable; urgency=medium

  * Depend on debhelper 10 now that it is in unstable, testing, and
    jessie-backports.  Drop the Lintian override about the version.
  * Switch to the HTTPS scheme for various Debian and upstream URLs.
  * Use the v4 substitution variables in the watch file.

 -- Peter Pentchev <roam@ringlet.net>  Thu, 17 Nov 2016 13:53:02 +0200