News for package faad2

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: faad2
Binary: faad, libfaad-dev, libfaad2
Architecture: any
Version: 2.10.0-1
Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Uploaders:  Matthew W. S. Bell <matthew@bells23.org.uk>, Reinhard Tartler <siretart@tauware.de>, Fabian Greffrath <fabian@debian.org>
Homepage: https://github.com/knik0/faad2
Standards-Version: 4.5.0
Vcs-Browser: https://salsa.debian.org/multimedia-team/faad2
Vcs-Git: https://salsa.debian.org/multimedia-team/faad2.git
Build-Depends: debhelper-compat (= 13)
Package-List:
 faad deb sound optional arch=any
 libfaad-dev deb libdevel optional arch=any
 libfaad2 deb libs optional arch=any
Checksums-Sha1:
 7f2666d3aa891cb923d97cec1d73365944338f79 803225 faad2_2.10.0.orig.tar.gz
 e988df53ad79fd8da241b44ec9dd1cc76f0951a7 8056 faad2_2.10.0-1.debian.tar.xz
Checksums-Sha256:
 0c6d9636c96f95c7d736f097d418829ced8ec6dbd899cc6cc82b728480a84bfb 803225 faad2_2.10.0.orig.tar.gz
 f18b49a83a0797baff360b55ab4c70572c383383def880a07c26ba63c39b7c3c 8056 faad2_2.10.0-1.debian.tar.xz
Files:
 f948925a6763e30c53078f5af339d6cc 803225 faad2_2.10.0.orig.tar.gz
 37221654af08c4251974185b2693f859 8056 faad2_2.10.0-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQJGBAEBCAAwFiEEIsF2SKlSa4TfGRyWy+qOlwzNWd8FAl+PPtsSHGZhYmlhbkBk
ZWJpYW4ub3JnAAoJEMvqjpcMzVnf76MP/0tsZIAEaL5/QolSXTsp2FEx+9EZTfGY
Fj3vw1dy+QHRBqkQetfNZ2bz+gcQW8jTDvHztIbafQp4y2DANNtbsDAAszB1om0G
FJGTmaOvYqCzbXz17wXyGhnk3oauRuhJk+ooOucNQRmHTqtO0VHo23EOAoCR2Kdn
yOxd7t/Mg86pdGg/t20HqraIB2ehOs/66QGH/ONp1gyFG3v6tmTPrwvXlxWe6sQR
mTNztD8u9+uoJw59ufRE7O+ObRdsD2IZRrO0ca5IJeYVz9JgqP1AwtCoVBhiexUu
brXbKlMGpDD51bS6NZIxypkVwssm1Edt7ZUlEyiI1UT95INfhmiRY/wTWmZ+zuZe
QSHMGMbt/p8i//u2Ede/DGk1ZAKLbTZIX6tRGqKO6eRmkwqhKFikgDXNfApZXTMQ
u8e2qptJiiDgx4f9v2jSnK/zvg+MdQX9GDHkkHZOl0rW76ERn9VzvATxG4JWb6W7
VtN8gY/6b76DKMiBTB9Q+RSOzd1RII8uV4hZ4QFxYSft6Gs0xVUf935vMvadtzKg
sjCb0l0lwDGFdsdHLcyRVfwoZVqNPso/CHAxEtf8YBWY/q4XrHUZJ9aZ47w6HHeO
EuRctMj5nx9uaK235fh315/8LUZrjlkf/b4joPThkurXGljy9LcxAtOo8bq+4UJV
t5KwrydQpe7N
=ZHFU
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
faad2 (2.10.0-1) unstable; urgency=medium

  * New upstream version 2.10.0
  * Bump Standards-Version to 4.5.0.
  * Drop "-Wl,--as-needed" linker flag.
  * Bump debhelper-compat to 13.
  * Add "usr/lib/${DEB_HOST_MULTIARCH}/*.la" to debian/not-installed.

 -- Fabian Greffrath <fabian@debian.org>  Tue, 20 Oct 2020 21:45:18 +0200