News for package auto-complete-el

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: auto-complete-el
Binary: auto-complete-el
Architecture: all
Version: 1.3.1-2+deb9u1
Maintainer: Takaya Yamashita <takaya@debian.or.jp>
Homepage: http://cx4a.org/software/auto-complete/
Standards-Version: 3.9.3
Build-Depends: debhelper (>= 7.0.50~)
Package-List:
 auto-complete-el deb lisp extra arch=all
Checksums-Sha1:
 c38c1d35ac25f72e16eaf30af1dabe00e2690147 155081 auto-complete-el_1.3.1.orig.tar.bz2
 25f37a974cea6aa7252badc42111179e4d499fd2 41752 auto-complete-el_1.3.1-2+deb9u1.debian.tar.xz
Checksums-Sha256:
 9266b66be840582d1ce304a2c17eb63d2f4422cb6e69952be5f0b20baeeb9888 155081 auto-complete-el_1.3.1.orig.tar.bz2
 f47dfb2323db21bacfc3c44819376bbd12603f231de7eec37a07890c8ed1dce7 41752 auto-complete-el_1.3.1-2+deb9u1.debian.tar.xz
Files:
 0ffdc1223d40b8ebc57495e33708ceea 155081 auto-complete-el_1.3.1.orig.tar.bz2
 c9c77404028773c369cff22a40ae0f48 41752 auto-complete-el_1.3.1-2+deb9u1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEOvp1f6xuoR0v9F3wiNJCh6LYmLEFAlqTI80ACgkQiNJCh6LY
mLGvVA/8CETmL3wAphfKJbpc+13/qKTCfPaZGMvzPOqinZv9E4Yv88e8vVwaZJXR
344r/tOOR87KVzyvCMVW3X6YN+0qUgG0i4JPh9d5fFXHMAfBfSJUuBUBbCFLDgMC
9LAuLk+xCtQ5ayJ3MAgNAvA25yDO4M8gcVipOAtrZrqllvyNzuB8O9oDr3m4dBsU
4oko0MPOXsRF/PnSSZ/s/4lq6DNda//fAm1nmRFBh/dCoae5UljuvJXXluD5uGkN
DWoNCcrHUDkfT62FODM7dOMVjl3iLnnfpmYz9COGrkcfUYDBAQ9b5M0RxtpEGqoO
EVKzX0m0bf64rIsgelksWai3/M9absXa6N2N9WpwlQbrzm2N6JlGFJSMzL2AXn/Y
U04ALygu8y42/9aaGyuKBmF2+NfpgrJ9F7qfhnztKs3QvhpRARVSywdimyxlFg1P
FAEUVsrShZOzTTyZyOjPYhfrS+9lwE4WzJwEkuHTi828g3Jj6vqqY3Wluw28ubmE
5VDL2CKYmhIea/fml/8cN71NJAeydthLIw4LSWBxhxDDrwy5X3KCbIUNvhjDfpPD
oORp0S5EalmQ1zIHACBQ7sV+2QHK4HnUmPIrhTuzuPfyn52vbjzncw4rpmIgOlDY
PVTLOGIEMwoB1fhctN13dpQV2P6FiP5w1r+go7pR4j/i2VvBzgc=
=RwyK
-----END PGP SIGNATURE-----

<span id="changes">Changes:</span>
auto-complete-el (1.3.1-2+deb9u1) stretch; urgency=medium

  * Non-maintainer upload.
  * Add upstream fix for emacs25. (Closes: #849240)
  * Adjust the emacs dependencies to the emacs versions in stretch.
    (Closes: #746982)
  * Set auto-complete-el.emacsen-compat to silence installation warning.

 -- Adrian Bunk <bunk@debian.org>  Sun, 25 Feb 2018 22:08:51 +0200